แหล่งแลกเปลี่ยนความรู้-ประสบการณ์ FreeBSD สำหรับคนไทย
:: เพื่อแลกเปลี่ยนความรู้, ถาม-ตอบปัญหาคาใจ, แนะนำ, ประกาศ, หรือทุกสิ่งตามต้องการ ::
 
Home  กลับหน้าหลัก  สมัครสมาชิก  ตั้งคำถามใหม่  แก้ไขข้อมูลสมาชิก  ดูสมาชิกทั้งหมด  ลืมรหัสผ่าน

ขอเชิญร่วมตอบคำถามครับ



  NetWork ครับ อาการอย่างนี้ Hub เสียหรือเปล่า
   sommit
 Posted : 2006-05-30 07:29:10

  จอมยุทธ์
 

 Sex :
 Post : 888
 สมาชิกลำดับที่ : 149
ทีแรกคิดว่า ไฟตก แล้วมีไฟค้างใน hub
ถอดสายไฟของ hub ออก แล้วเสียบใหม่ ก็ใช้งานได้ประมาณ 2 ชั่วโมง เป็นอัน ping ไม่เจอใครเลย
แล้ว ต้อง เคลียร์ hub อีก ถึงใช้ได้
ไม่ได้เป็น ที่ hub ตัวใดตัวหนึ่งนะครับ
ทีแรกนึกว่า ip เครื่องชนกัน ก็เช็คแล้ว
ใครเลยมีประสบการณ์บ้างครับ
ผมมี hub ประมาณ 10 ตัว เครื่องคอม 130 เครื่อง ตึกเรียน 3 ตึก
เป็นมา อาทิตย์หนึ่งแล้วครับ ยังแก้ปัญหาไม่ได้

 

การใช้เทคโนโลยี ต้อง ประหยัด แต่ประโยชน์สูงสุด
  IP : (203.156.41.191)
ชื่อสมาชิก sommit Mail to sommit โรงเรียนพนมรุ้ง
แสดงความคิดเห็น

   ShareKnowledge
 Posted : 2006-05-30 08:33:09   IP : (202.28.24.91)

  หนึ่งในใต้หล้า
 

 Sex :
 Post : 2819
 สมาชิกลำดับที่ : 434
ตกลงว่าปัญหาจิงๆมันคืออะไรเหรอครับ งง

 

ความรู้ไม่มีที่สิ้นสุด...มันจะติดตัวคุณไปจนวันตาย
 Comment : 1
ชื่อสมาชิก ShareKnowledge Mail to ShareKnowledge เบอร์ msn share_knowledge@hotmail.com
กลับขึ้นด้านบน

 ao
 Posted : 2006-05-30 08:56:05   IP : (203.150.219.194)
ลองเช็คใน network มีอะไรวิ่งใช้งานบ้าง...เช่น IP ต่างกัน ไวรัสวายร้าย..... เอาแบบพื้น ๆ ก่อน ถ้าเป็น HUP

 
 Comment : 2
กลับขึ้นด้านบน

   see
 Posted : 2006-05-30 09:04:06   IP : (58.136.128.203)

  ศิษย์น้อยฝึกวิชา
 

 Sex :
 Post : 105
 สมาชิกลำดับที่ : 211

ผมก็เคยเจอแต่ ของผมเกิดจาก แจกไอพีไม่พอน่ะครับ
เพราะผมแจก 192.168.1.10-192.168.1.100 แต่เครื่องมีทั้งหมด 200 เครื่อง

หรืออีกกรณีหนึ่ง
ถ้าไฟที่ฮับค้าง ตลอดหลังจากใช้ไปพักหนึ่ง ผมเอา ups มาวางแล้วต่อสายดินอาการก็หาย สันนิษฐาน เกิดจากไฟจะลงกราวด์แล้วหาที่ลงไม่ได้เลยมาค้างที่ฮับ ถ้าไม่มี ups ก็อาศัย ถอดสายไฟ ทิ้งไว้สักครู่แล้วเสียบสายไฟเปิดใหม่เอาครับ


 

ชายแก่ๆที่ยังมีไฟอยู่
 Comment : 3
ชื่อสมาชิก see Mail to see
กลับขึ้นด้านบน

   lion
 Posted : 2006-05-30 09:07:49   IP : (202.28.48.222)

  ศิษย์น้อยฝึกวิชา
 

 Sex :
 Post : 300
 สมาชิกลำดับที่ : 233
แล้ว ต้อง เคลียร์ hub อีก ถึงใช้ได้
ไม่ได้เป็น ที่ hub ตัวใดตัวหนึ่งนะครับ
ทีแรกนึกว่า ip เครื่องชนกัน ก็เช็คแล้ว

ต้องถามก่อนครับว่า เคลียร์ hub นี้เคลียร์ทั้ง 10 ตัวเลยหรือ
แล้วที่ว่าไม่ได้เป็นที่ hub ตัวใดตัวหนึ่งเนี้ย อาการที่แสดงมี hup กี่ตัว
ส่วนเรื่องไอพีชนกันไม่น่าจะทำให้ hub เดี้ยงได้ อย่างมาก็แค่ออกเน็ตไม่ได้ หรือติดต่อสื่อสารกับเครืองอื่นไม่ได้แค่นั้นเอง

 

รู้ต้องบอกต่อ ไม่รู้ต้องศึกษา ดีกว่าไม่ทำอะไรเลย...
 Comment : 4
ชื่อสมาชิก lion Mail to lion เบอร์ msn khaweewat@hotmail.com
กลับขึ้นด้านบน

   koob
 Posted : 2006-05-30 09:16:33   IP : (192.168.0.254)

  ศิษย์น้อยฝึกวิชา
 

 Sex :
 Post : 157
 สมาชิกลำดับที่ : 812
ลองดู process ว่ามีตัวนี้หรือเปล่า
msvcc.exe
lup.exe
และ search หามันด้วยนะครับ
มันจะรันในฐานะ user ที่ login ไม่ใช่ system
--------------------------------------------------
อาการของมันก็คือ เปิดเครื่องมาจะสามารถใช้แลนด์ได้พักใหญ่แล้วก็ไม่สามารถใช้ได้ต้องรีสตาร์ทเครื่องใหม่แล้วก็เป็นอีก
-------------------------
ถ้าติดละก็ วิธีแก้ของผม
bitdefender กับ nod32 บอกว่าเป็นworm
มันจะโจมตีผ่าน port 8080
ต้องบล็อก port 8080 แล้วเปลี่ยน port proxy เป็นตัวอื่นแทน
------------------------------------
ที่โรงเรียนก็เป็นครับเปิดเครื่องขึ้นมาอบรม 30 เครื่อง win2000pro แข่งกัน restart ดีที่ firewall ของ bitdefender มันเตือนว่ามีการติดต่อของเวิร์มที่ พอร์ต 8080 เลยบล็อกไว้ที่เครื่องclient และ freebsd firewall ทันก่อนจะแพร่ไปห้องอื่น
-------------------------
แต่ถ้าไม่ใช่อย่างที่ผมกล่าวก็ต้องขออภัยไว้ ณ ที่นี้ด้วย

 

รู้อะไรให้กระจ่างแต่อย่างเดียว ขอให้เชี่ยวชาญเถิดจะเกิดผล
 Comment : 5
ชื่อสมาชิก koob Mail to koob เบอร์ msn thanongsakortngam@hotmail.com
กลับขึ้นด้านบน

   koob
 Posted : 2006-05-30 09:19:48   IP : (192.168.0.254)

  ศิษย์น้อยฝึกวิชา
 

 Sex :
 Post : 157
 สมาชิกลำดับที่ : 812
อ้อ ปัญหาอีกอย่าง
1. ถ้าใช้ ipcop ในการแชร์มีปัญหานี้แน่แก้ไม่ตก
2. ดู dhcp ว่ากำหนดอายุของไอพีที่แจกมาเท่าไหร่
3. บล็อกการแชท ซะให้หมด(ที่โรงเรียนที่ทำงานก็ไอ้แชทนี่แหละที่ครูสาว ๆ เขาชอบกัน พอหนุ่ม ๆ ส่งอะไรมาให้ก็เปิดซะหมด)
ช่างใจไม้ไส้ระกำ แท้

 

รู้อะไรให้กระจ่างแต่อย่างเดียว ขอให้เชี่ยวชาญเถิดจะเกิดผล
 Comment : 6
ชื่อสมาชิก koob Mail to koob เบอร์ msn thanongsakortngam@hotmail.com
กลับขึ้นด้านบน

   YoMan
 Posted : 2006-05-30 09:31:19   IP : (124.120.48.61)

 หน้าใหม่ไร้วรยุทธ์
 

 Sex :
 Post : 37
 สมาชิกลำดับที่ : 161
สันนิษฐานว่า น่าจะเป็นที่มี่ Hub/switch บางตัวเกิดการ Loop ของสัญญาณ ครับ
ซึ่งอาจจะเกิดได้จาก การเข้าใจผิดหรือเสียบสายแลน patch หัว/ท้าย
เข้าไปที่ hub/switch ตัวเดียวกัน หรือเสียบ up-link วนลูป
...
การตรวจแก้ .. ก็คงต้องไล่ปลดสาย up-link ออกที่ละพอร์ต
พร้อมกับปิดเปิด hub/switch สังเกตุการกระพริบของ LED/Act ว่าผิดปกติมั้ย
และทดสอบ ping ด้วยครับ / ฟันธงงงงงง


 
 Comment : 7
ชื่อสมาชิก YoMan Mail to YoMan
กลับขึ้นด้านบน

   buffalo
 Posted : 2006-05-30 16:25:31   IP : (125.24.13.32)

  ศิษย์น้อยฝึกวิชา
 

 Sex :
 Post : 101
 สมาชิกลำดับที่ : 750
ผมเคยเจอปัญหานี้ ตอน ไวรัส เล่นงานอ่ะครับ
ตัวเดียวเลย ใช้ Proxy ไม่ได้ เพราะ ping ไม่เจอ
Remove มันออกตัวเดียว เป็นปกติเลยครับ

 

i'm BuFF อยากให้ทุกคนมีเขา : )
 Comment : 8
ชื่อสมาชิก buffalo Mail to buffalo เบอร์ msn buffalo_cyber@hotmail.com
กลับขึ้นด้านบน

   textmode
 Posted : 2006-05-30 17:34:27   IP : (125.25.2.156)

 หน้าใหม่ไร้วรยุทธ์
 

 Sex :
 Post : 26
 สมาชิกลำดับที่ : 665
ถ้าเป็นกะ winxp เครือข่ายผมก็เคยเป็น เพราะไวรัส ชื่อ lovegate ลองใช้ โปรแกรมตรวจแพ็คเกจตรวจสอบดูครับว่ามีเครื่องไหนทีมีการใช้แบรนวิทมากเกินไป
ถ้าไม่เข้าใจก็ เข้าดูที่ symantecครับ

 
 Comment : 9
ชื่อสมาชิก textmode Mail to textmode
กลับขึ้นด้านบน

   sommit
 Posted : 2006-05-30 19:47:57   IP : (203.156.42.33)

  จอมยุทธ์
 

 Sex :
 Post : 888
 สมาชิกลำดับที่ : 149
สงสัยจะ ไวรัส จริง ๆ ละครับ
ระบบของผมเป็นอย่างนี้
ต่อเนต ใช้ IPCOP เป็น Firewall Froxy ใช้ port 3128
ใช้ no-ip ทำ server โดยใช้ ip ภายใน Class C
โดย Forward port โดยใช้ IPCOP
สงสัยต้อง ไล่ Hub ทีละวง ละครับ
เครื่องนักเรียน 110 เครื่อง ไม่น่าติดไวรัส เพราะผมใช้วิธีการ Ghost แล้ว Block การเปลี่ยนแปลงข้อมูลฮาร์ดดิส
มีแต่ เครือข่ายครูแหละครับ ที่น่าสงสัย
ตอนแรกเป็นอย่างนี้ครับ
printer ระบบ Lan รุ่น Docuprint 240 อะไรนี่แหละ ไม่มีใคร ping มันเจอ
ผมลองเปลี่ยนสาย Lan ใช้ได้ประมาณ 2 ชั่วโมงแล้วเป็นอีก
ผมเลยถอดสาย Lan Printer ออก ก็ใช้มาสัก 2 ชั่วโมงก็เป็นอีก
พอดีไม่ได้อยู่ 2 วันไปอบรม เลยโพสถามก่อน
คิดว่าพรุ่งนี้ คงถอดวง Lan ทีละวงตรวจสอบละครับ
ขอบคุณที่แบ่งปันประสบการณ์ครับ ถ้าแก้ไขได้อย่างไรจะแจ้งให้ทราบครับ

 

การใช้เทคโนโลยี ต้อง ประหยัด แต่ประโยชน์สูงสุด
 Comment : 10
ชื่อสมาชิก sommit Mail to sommit โรงเรียนพนมรุ้ง
กลับขึ้นด้านบน

1 2


 แสดงความเห็นต่อคำถามนี้
ชื่อ/Username
รหัสผ่าน
( เฉพาะสมาชิก )
อีเมลล์
( ถ้าเป็นสมาชิกไม่ต้องใส่ )
รูปแบบพิเศษ   ย่อหน้า ตัวหนา ตัวยก ตัวห้อย ตัวหนังสือเรืองแสง ตัวหนังสือมีเงา ตัวเอียง เส้นใต้ สีแดง สีเขียว สีน้ำเงิน สีส้ม สีชมพู สีเทา
Emotions  
แทรกภาพ  
ขนาดภาพ ห้ามเกิน 50 kb  และ ไฟล์ Flash ขนาดห้ามเกิน 500 kb
แสดงความเห็น

ความปลอดภัย กรุณากรอกข้อความที่ท่านเห็นด้านล่าง
   
   
   
[ สมัครสมาชิก | ปิดหน้าต่างนี้ ]


ข้อความที่ท่านได้อ่าน เกิดจากการเขียนโดยสาธารณชน และส่งขึ้นมาแบบอัตโนมัติ เจ้าของเว็บบอร์ดไม่รับผิดชอบต่อข้อความใดๆทั้งสิ้น เพราะไม่สามารถ
ระบุได้ว่าเป็นความจริงหรือชื่อผู้เขียนที่ได้เห็นคือชื่อจริง ผู้อ่านจึงควรใช้วิจารณญาณในการกลั่นกรอง และถ้าท่านพบเห็นข้อความใด ที่ขัดต่อกฎหมายและ
ศีลธรรม หรือเป็นการกลั่นแกล้งเพื่อให้เกิดความเสียหาย ต่อบุคคล หรือหน่วยงานใด กรุณาส่ง email มาที่ admin@thaibsd.com เพื่อให้ผู้ควบคุม
ระบบทราบและทำการลบข้อความนั้น ออกจากระบบต่อไป


 © Copyright 2001 thaibsd.com All Right Reserved. Contact >> admin@thaibsd.com