แหล่งแลกเปลี่ยนความรู้-ประสบการณ์ FreeBSD สำหรับคนไทย
:: เพื่อแลกเปลี่ยนความรู้, ถาม-ตอบปัญหาคาใจ, แนะนำ, ประกาศ, หรือทุกสิ่งตามต้องการ ::
 
Home  กลับหน้าหลัก  สมัครสมาชิก  ตั้งคำถามใหม่  แก้ไขข้อมูลสมาชิก  ดูสมาชิกทั้งหมด  ลืมรหัสผ่าน

ขอเชิญร่วมตอบคำถามครับ



  ถามเรื่อง sendmail ผมก็ส่งไม่ได้
 ต้อม
 Posted : 2005-09-19 08:38:32
คลิ๊กที่ภาพ

ถามเรื่อง sendmail ผมก็ส่งไม่ได้ผมต้องทำไงต่อครับส่ง pont มาให้ดู

 
  IP : (192.168.0.240)
แสดงความคิดเห็น

 ต้อม
 Posted : 2005-09-19 08:42:26   IP : (192.168.0.240)
ถามต่อนะครับ pont tcp4 0 0 *.25 กับ tcp4 0 0 *.110 จะต้องไปset ค่าที่ไหนครับถึงจะให้มันทำงานได้ครับ ช่วยที่นะครับเพราะติดเรื่อง mail ไม่ออกครับ

 
 Comment : 1
กลับขึ้นด้านบน

 kittipong
 Posted : 2005-09-19 10:20:07   IP : (203.188.54.232)
อยากรู้ว่า mail ทำงานที่ port 25 และ 110 หรือไม่ให้ telnet เข้าไปดู เช่น

telnet localhost 25
telnet localhost 110

ถ้ามี process รันอยู่แสดงว่าทำงานแล้วนะครับ

 
 Comment : 2
กลับขึ้นด้านบน

 ต้อม
 Posted : 2005-09-19 15:23:26   IP : (192.168.0.236)
คลิ๊กที่ภาพ

อจ.ครับ server ตอบกลับมายังนี้ครับ

 
 Comment : 3
กลับขึ้นด้านบน

   sommit
 Posted : 2005-09-20 06:22:15   IP : (203.156.41.169)

  จอมยุทธ์
 

 Sex :
 Post : 888
 สมาชิกลำดับที่ : 149
ไม่ทราบว่าเปิด service sendmail_enable="YES"
ใน /etc/rc.conf แล้วหรือยัง

 

การใช้เทคโนโลยี ต้อง ประหยัด แต่ประโยชน์สูงสุด
 Comment : 4
ชื่อสมาชิก sommit Mail to sommit โรงเรียนพนมรุ้ง
กลับขึ้นด้านบน

 kittipong
 Posted : 2005-09-20 07:57:43   IP : (203.188.41.253)
เข้าใจผิดแล้วครับ ต้องสั่งที่ server ครับ ไม่ใช่ที่ pc นะ ลองใหม่

 
 Comment : 5
กลับขึ้นด้านบน

 ต้อม
 Posted : 2005-09-20 09:15:27   IP : (192.168.0.236)
service sendmail_enable="YES"
ใน /etc/rc.conf ผมเปิดตั้งแต่ลงแล้ว และtelnet ผมก็สั่งที่เครื่องลูกครับต้องเข้าที่ dos ครับเพราะสั่งที่ run มันไปเร็บมากก็เลยเข้าไปสั่ที่ dos อจ.ครับที่สำคัญนะครับผมยัง set nat ยังไม่สำเร็จเลยครับมันเกี่ยวกันหรือเปล่าครับ

 
 Comment : 6
กลับขึ้นด้านบน

   joolawan
 Posted : 2007-09-21 17:40:07   IP : (61.19.156.196)

  จอมยุทธ์น้อย
 

 Sex :
 Post : 472
 สมาชิกลำดับที่ : 807
ผมได้สั่ง service sendmail_enable="YES" ไว้ใน /etc/rc.conf เรียบร้อยแล้วครับ พอผมใช้คำสั่ง telnet localhost 25 น่ะครับ มันมีตอบสนองกลับมา แต่พอใช้ telnet localhost 110 มันฟ้องว่า connection fail น่ะครับ ผมต้องทำอย่างไร แล้วเวลาการใช้งานน่ะครับ ต้องทำอย่างไรครับ

 
 Comment : 7
ชื่อสมาชิก joolawan Mail to joolawan เบอร์ msn joolawan@hotmail.com http://unknown.no-ip.org
กลับขึ้นด้านบน

 MR.T
 Posted : 2007-09-22 08:18:35   IP : (58.9.43.200)
เซ็ตดีเอ็นเอสหรือยังครับ

 
 Comment : 8
กลับขึ้นด้านบน

 ทอง
 Posted : 2009-10-14 16:08:36   IP : (202.28.51.71)
telnet localhost 25
telnet localhost 110

110 ไม่ทำงาน ต้องเปิดยังไงครับ

 
 Comment : 9
กลับขึ้นด้านบน

 กระทง
 Posted : 2009-10-14 16:59:54   IP : (10.3.1.26)
# grep 110 /etc/services
# grep pop /etc/inetd.conf

you should know how to do then

 
 Comment : 10
กลับขึ้นด้านบน

1 2


 แสดงความเห็นต่อคำถามนี้
ชื่อ/Username
รหัสผ่าน
( เฉพาะสมาชิก )
อีเมลล์
( ถ้าเป็นสมาชิกไม่ต้องใส่ )
รูปแบบพิเศษ   ย่อหน้า ตัวหนา ตัวยก ตัวห้อย ตัวหนังสือเรืองแสง ตัวหนังสือมีเงา ตัวเอียง เส้นใต้ สีแดง สีเขียว สีน้ำเงิน สีส้ม สีชมพู สีเทา
Emotions  
แทรกภาพ  
ขนาดภาพ ห้ามเกิน 50 kb  และ ไฟล์ Flash ขนาดห้ามเกิน 500 kb
แสดงความเห็น

ความปลอดภัย กรุณากรอกข้อความที่ท่านเห็นด้านล่าง
   
   
   
[ สมัครสมาชิก | ปิดหน้าต่างนี้ ]


ข้อความที่ท่านได้อ่าน เกิดจากการเขียนโดยสาธารณชน และส่งขึ้นมาแบบอัตโนมัติ เจ้าของเว็บบอร์ดไม่รับผิดชอบต่อข้อความใดๆทั้งสิ้น เพราะไม่สามารถ
ระบุได้ว่าเป็นความจริงหรือชื่อผู้เขียนที่ได้เห็นคือชื่อจริง ผู้อ่านจึงควรใช้วิจารณญาณในการกลั่นกรอง และถ้าท่านพบเห็นข้อความใด ที่ขัดต่อกฎหมายและ
ศีลธรรม หรือเป็นการกลั่นแกล้งเพื่อให้เกิดความเสียหาย ต่อบุคคล หรือหน่วยงานใด กรุณาส่ง email มาที่ admin@thaibsd.com เพื่อให้ผู้ควบคุม
ระบบทราบและทำการลบข้อความนั้น ออกจากระบบต่อไป


 © Copyright 2001 thaibsd.com All Right Reserved. Contact >> admin@thaibsd.com