แหล่งแลกเปลี่ยนความรู้-ประสบการณ์ FreeBSD สำหรับคนไทย
:: เพื่อแลกเปลี่ยนความรู้, ถาม-ตอบปัญหาคาใจ, แนะนำ, ประกาศ, หรือทุกสิ่งตามต้องการ ::
 
Home  กลับหน้าหลัก  สมัครสมาชิก  ตั้งคำถามใหม่  แก้ไขข้อมูลสมาชิก  ดูสมาชิกทั้งหมด  ลืมรหัสผ่าน

ขอเชิญร่วมตอบคำถามครับ



  upgrade PHP 5.2.17 เป็น PHP 5.3.x
 yaotao81
 Posted : 2011-09-05 21:30:14
มีขั้นตอนการทำอย่างไรครับ พอดีจะติดตั้ง moodle 2 มันไม่ยอมให้ติดตั้งใน PHP 5.2 ครับ
หรือถ้าผมจะติดตั้งใหม่เลยจะทำอย่างไร ตอนนี้ใช้ FreeBSD 8.2 ครับ

 
  IP : (172.16.1.113)
แสดงความคิดเห็น

 kittipong
 Posted : 2011-09-06 05:50:30   IP : (223.206.5.245)
http://www.sourcerally.net/regin/64-How-to-Update-PHP-on-Freebsd-Using-Ports

 
 Comment : 1
กลับขึ้นด้านบน

   preechaaesanan
 Posted : 2015-01-14 08:47:08   IP : (122.154.57.56)

  ศิษย์น้อยฝึกวิชา
 

 Sex :
 Post : 173
 สมาชิกลำดับที่ : 1916
link เข้าไม่ได้แล้วนะครับ


 
 Comment : 2
ชื่อสมาชิก preechaaesanan Mail to preechaaesanan
กลับขึ้นด้านบน

1


 แสดงความเห็นต่อคำถามนี้
ชื่อ/Username
รหัสผ่าน
( เฉพาะสมาชิก )
อีเมลล์
( ถ้าเป็นสมาชิกไม่ต้องใส่ )
รูปแบบพิเศษ   ย่อหน้า ตัวหนา ตัวยก ตัวห้อย ตัวหนังสือเรืองแสง ตัวหนังสือมีเงา ตัวเอียง เส้นใต้ สีแดง สีเขียว สีน้ำเงิน สีส้ม สีชมพู สีเทา
Emotions  
แทรกภาพ  
ขนาดภาพ ห้ามเกิน 50 kb  และ ไฟล์ Flash ขนาดห้ามเกิน 500 kb
แสดงความเห็น

ความปลอดภัย กรุณากรอกข้อความที่ท่านเห็นด้านล่าง
   
   
   
[ สมัครสมาชิก | ปิดหน้าต่างนี้ ]


ข้อความที่ท่านได้อ่าน เกิดจากการเขียนโดยสาธารณชน และส่งขึ้นมาแบบอัตโนมัติ เจ้าของเว็บบอร์ดไม่รับผิดชอบต่อข้อความใดๆทั้งสิ้น เพราะไม่สามารถ
ระบุได้ว่าเป็นความจริงหรือชื่อผู้เขียนที่ได้เห็นคือชื่อจริง ผู้อ่านจึงควรใช้วิจารณญาณในการกลั่นกรอง และถ้าท่านพบเห็นข้อความใด ที่ขัดต่อกฎหมายและ
ศีลธรรม หรือเป็นการกลั่นแกล้งเพื่อให้เกิดความเสียหาย ต่อบุคคล หรือหน่วยงานใด กรุณาส่ง email มาที่ admin@thaibsd.com เพื่อให้ผู้ควบคุม
ระบบทราบและทำการลบข้อความนั้น ออกจากระบบต่อไป


 © Copyright 2001 thaibsd.com All Right Reserved. Contact >> admin@thaibsd.com